Publicité

Problème avec Lightroom
« le: 27 Sep, 2020, 09:05:16 am »
Bonjour à tous,
Depuis quelques temps j'ai parfois un soucis lorsque je veux exporter mes fichiers de lightroom vers mon disque dur, message (impossible d'enregistre le fichier N°..)
Merci de votre aide.

Publicité

Problème avec Lightroom
« Réponse #1 le: 04 Jan, 2021, 00:19:26 am »
bonjour,
j'ai exactement le même problème que toi, as tu trouver une réponse a ce problème ?
Un grand merci d'avance

*

Hors ligne Gil Ey

Problème avec Lightroom
« Réponse #2 le: 04 Jan, 2021, 11:01:19 am »
Bonjour,

Je vais essayer de vous aider.
Quelle version de LR ?
Quel version d'OS ?

Bien à vous
Gilles
On m'a dit de manger des pommes. Alors j'ai acheté un Mac.
Verba volant imagines manent.

Problème avec Lightroom
« Réponse #3 le: 05 Jan, 2021, 00:08:12 am »
Merci beaucoup pour ton aide mais figure toi que j'ai finalement réussi à résoudre mon problème.
Si Quelqu'un a le même souci, dans mon cas, c'était un "conflit" avec Avast mon antivirus.
Je l'ai désactiver et je peux désormais réutiliser mon logiciel sans problème...
il s'agit de Lightroom classic cc 8.2 mais j'ai testé avec d'autre version et ca me faisait pareil et c'est arrivé suite à une mise à jour de Windows (10 20H2).
Bonne photo à tous !

*

Hors ligne Gil Ey

Problème avec Lightroom
« Réponse #4 le: 05 Jan, 2021, 07:19:31 am »
Bonjour,

Dans ce cas je n’aurais pas pu t’aider. Je suis sur imac Catalina sans antivirus ...
Je n’ai donc aucun problème de ce type ni aucun autre d’ailleurs.

Je suis bien content que tu aies résolu ton problème mais la solution est chagrinante.

Bonne journée.
Gilles
On m'a dit de manger des pommes. Alors j'ai acheté un Mac.
Verba volant imagines manent.

Problème avec Lightroom
« Réponse #5 le: 02 Fév, 2021, 19:45:06 pm »
Ici, depuis le Z6ii, c'est la galère avec LR Classic et mon iMac 27 (late2015).

Adobe a finalement mis à jour sa suite logicielle et elle prend désormais en compte mon Z6ii, MAIS...

Il semble que mon ordinateur ne digère pas la nouvelle version de LR et mon iMac plante dès que je passe au module développement de LR.
Retour à la version 10.0, tout fonctionne sauf les RAW du Z6ii.  Je dois donc convertir mes NEF en DNG préalablement et ensuite je peux importer dans LR et travailler.
Bizarrement, je retrouve des fichiers affichés horriblement et je dois passer un temps fou à retrouver mes couleurs et mes lumières.
Avec le Z6 de première génération et la version 10, j'étais aux anges et je suis désormais en enfer avec le Z6ii.  Pourtant, à moins que je me trompe, c'est le même capteur...

J'en suis à me demander si je ne vais pas changer mon ordinateur juste pour avoir quelque chose de plus récent ou performant afin de digérer les nouvelles versions de LR. Pourtant, cet ordinateur était (ou plutôt, est) encore super pour tout le reste...

Un peu fâcher.

*

Hors ligne Gil Ey

Problème avec Lightroom
« Réponse #6 le: 02 Fév, 2021, 20:02:22 pm »
J’ai LRC dans sa version la plus récente sur mon iMac fin 2012 et n’ai aucun souci avec les nef du Z6II en mode développement.
Peux-tu m’envoyer un nef ou 2 via wetransfer pour que je les teste ?
Mon email en MP ... si tu es OK


Sinon je te rassure ton Mac n’est pas en cause.
Pour commencer, si tu as un antivirus autre que Malwarebytes supprimes-le et surtout ne le reinstalles pas.
Ensuite, tu rebootes ton Mac. Tu relances la maj de LRC. Tu lances LRC puis tu en sors et tu rebootes ton Mac.
Puis avec ton Finder va dans
/Users/[nomd’utilisateur]/Library/Preferences/
Supprimes le fichier com.adobe.LightroomClassicCC*.plist et reboot de ton Mac.
Tu relances LRC et tu testes sur un nef.
« Modifié: 02 Fév, 2021, 20:40:46 pm par Gil Ey »
On m'a dit de manger des pommes. Alors j'ai acheté un Mac.
Verba volant imagines manent.

Problème avec Lightroom
« Réponse #7 le: 02 Fév, 2021, 21:42:24 pm »
Ici, depuis le Z6ii, c'est la galère avec LR Classic et mon iMac 27 (late2015).

Adobe a finalement mis à jour sa suite logicielle et elle prend désormais en compte mon Z6ii, MAIS...

Il semble que mon ordinateur ne digère pas la nouvelle version de LR et mon iMac plante dès que je passe au module développement de LR.
Retour à la version 10.0, tout fonctionne sauf les RAW du Z6ii.  Je dois donc convertir mes NEF en DNG préalablement et ensuite je peux importer dans LR et travailler.


Tu as quelle version de MacOs ?
Pour la dernière mise à jour de LRC il te faut Catalina minimum  ;)
D500 - AF-S DX NIKKOR 35mm f/1.8G - AF-S DX NIKKOR 16-80mm f/2.8-4E ED VR -Sigma 70-200 f/2,8 DG OS HSM Sport - Sigma 150-600mm F5-6.3 DG OS HSM Contemporary
  https://www.flickr.com/photos/pan59/

Problème avec Lightroom
« Réponse #8 le: 03 Fév, 2021, 13:35:17 pm »
Big Sure.
Même problème avec Catalina  ::)

Publicité