Publicité

Flash SB700 qui ne déclenche plus
« le: 03 sept., 2021, 10:31:30 am »
Bonjour à tous,
J’ai ressorti mon SB700 au placard depuis quelques temps. Lorsque je le place sur mon D80, il ne semble plus reconnu par le boîtier.
Le D80 utilise toujours le flash intégré malgré que le SB700 soit plugué.
Le flash déclenche bien via le bouton déclenchement sur le flash. Je suis sur position ON (pas remote) et TTL.
J’ai tenté aussi sur un vieux coolpix, même phénomène. Donc je dirai plutôt un problème du flash mais il fonctionnait très bien avant sa mise au placard…
Auriez vous une idée ?
Merci d’avance

Publicité

Flash SB700 qui ne déclenche plus
« Réponse #1 le: 24 oct., 2021, 19:39:32 pm »
Bonjour,

Je suis tombé par hasard sur votre message qui au passage n'a peut être pas été classé à la bonne rubrique.. puisqu'il aurait pu être mis dans la partie éclairage.

Sinon, bienvenue à vous sur le forum, même si cela fait plus d'un mois que vous avez posté votre message.

Depuis, j'espère que vous avez résolu votre pb ++

J'ai bien un SB700 mais je n'ai jamais eu un D80 qui si j'ai bien lu possède un flash intégré.

Plusieurs pbs peuvent faire que votre SB700 ne déclenche pas (attention je ne suis pas un pro, et surtout, je n'ai pas votre matos sous la main) :

- à part le mode TTL, est-ce pareil en mode Manuel (sélecteur en haut à Ghe) cad flash fixé sur la griffe du D80 ? - D80 par exemple en mode M, vitesse 1/60ème, n'importe quelle ouverture, ISO idem.
- et SB700 en mode déporté ? (sélecteur en bas à Dte idem en position ON/REMOTE => SB700 fixé sur son support, cellule IR du SB700 dirigée vers le flash intégré et sorti du D80)

A+
Z50 plus zooms et focales fixes (monture F et Z)

Flash SB700 qui ne déclenche plus
« Réponse #2 le: 26 oct., 2021, 00:30:51 am »
Bonjour

Le D80 est un vieux boitier, le SB700 est commercialisé depuis plus de 10 ans…

Est-ce que tu utilisais ton SB700 avec ton D80 avant de remiser ton D80 ?

Nikon a, il y a un moment maintenant, légèrement modifié la profondeur de la griffe porte flash.

Ton D80 a une griffe standard, ton SB700, ça dépend de son âge.

Pour utiliser un boitier "ancien" avec un flash récent (ou vice-versa), il faut chercher le contact… (c'est ch… , Nikon aurait pu faire mieux)

A+

Laurent Galmiche

PS Je suis confronté au problème avec mon D90 (qui me sert de 2e boitier) et mon Metz 64 AF-1N… et je n'ai pas réussi à faire fonctionner il y a peu un SB910 sur mon D90… et, bien sûr, ça fonctionne correctement avec mon D7200…
Je suis exigeant. Pour mon matos, je choisis Nikon, Metz, Sigma, Tamron, Manfrotto ; pour mes logiciels, c'est Capture One, DxO, Affinity... et pour mes tirages, c'est Inpixya.

Publicité