Nikon Passion forum photo tutoriels tests actualités photo


Pages: [1] 2   Bas de page
  Imprimer  
Auteur Fil de discussion: pixel chaud?  (Lu 1981 fois)
Fresh03
Membre actif

Hors ligne Hors ligne

Messages: 74


Galerie Photo


« le: 11 Aoû, 2012, 23:40:35 »

salut à tous pensez vous que ce sont des pixels chauds ?? j'en ai partout sur la photo sur une pose de 3 minutes !!!



* STAR.jpg (27.33 Ko, 227x195 - vu 587 fois.)
Journalisée
Forum photo Nikon Passion
« le: 11 Aoû, 2012, 23:40:35 »

 Journalisée
Weepbitterly
Modérateur
Membre actif

Hors ligne Hors ligne

Messages: 14356


Galerie Photo



« Répondre #1 le: 11 Aoû, 2012, 23:53:32 »

Beau filé d'étoiles Cheesy

Plus probablement, c'est du bruit numérique dû à la "chauffe" du capteur lors de poses longues.

As-tu la fonction "réduction de bruit pose longue" active ?

Si elle est active, tu as dû avoir un code "job" affiché sur l'écran supérieur, et le boitier est bloqué pendant une durée égale à la pose (3 minutes, ici).
Journalisée

Nikon D300
Ma galerie publique Picasa : https://picasaweb.google.com/weepbitterly
Fresh03
Membre actif

Hors ligne Hors ligne

Messages: 74


Galerie Photo


« Répondre #2 le: 12 Aoû, 2012, 00:11:24 »

Déjà merci de ta réponse !!! pour "réduction de bruit pose longue" je l'avais désactivé car du coup c'est beaucoup trop long !!! pour les pixels j'ai lu sur des articles de forum dans mes recherches que quand le capteur fait ça c'est qu'il est en train de mourir tu en penses quoi ???
Journalisée
Weepbitterly
Modérateur
Membre actif

Hors ligne Hors ligne

Messages: 14356


Galerie Photo



« Répondre #3 le: 12 Aoû, 2012, 00:15:25 »

Bien difficile de faire du diagnostic à distance Cheesy

Pour en avoir le cœur net, refais la même mais avec la réduction de bruit.

Si tu trouve l'attente trop longue, il y a d'autres possibilités, mais avec un temps de traitement au moins aussi important en post- production.
Journalisée

Nikon D300
Ma galerie publique Picasa : https://picasaweb.google.com/weepbitterly
Fresh03
Membre actif

Hors ligne Hors ligne

Messages: 74


Galerie Photo


« Répondre #4 le: 12 Aoû, 2012, 00:29:50 »

je regardais une photo avec la réduction de bruit aucun pixel chaud mais c'est des expositions de 30 secondes
Journalisée
Weepbitterly
Modérateur
Membre actif

Hors ligne Hors ligne

Messages: 14356


Galerie Photo



« Répondre #5 le: 12 Aoû, 2012, 00:49:23 »

Si tu es en pose B, c'est effectivement plus compliqué.

Je te renvoie vers le site Astrosurf : http://www.astrosurf.com/tetesenlair/astrophoto.html (il faut fouiller et utiliser la fonction Recherche Cheesy )

Le concept général est de faire un "dark", une image noire de même durée de pose que l'image à traiter, et de le soustraire de l'image d'origine pour éliminer le bruit. C'est exactement ce que fait, automatiquement, le réducteur de bruit pose longue.

Journalisée

Nikon D300
Ma galerie publique Picasa : https://picasaweb.google.com/weepbitterly
Fresh03
Membre actif

Hors ligne Hors ligne

Messages: 74


Galerie Photo


« Répondre #6 le: 12 Aoû, 2012, 00:54:04 »

ok merci je vais regardai ca du coup je suis pas bien pour mon petit appareil photo c'est chiant je vois des forums les gars ils se plaignent pour 5 pixel j'en ai au moins 6000 !!!!!!!!!!!!!!!!!!!!!!!!
Journalisée
Fresh03
Membre actif

Hors ligne Hors ligne

Messages: 74


Galerie Photo


« Répondre #7 le: 12 Aoû, 2012, 08:30:44 »

heuu je viens de voir me suis gouré de forum c'était plus dans boitier numérique ma question une bonne âme aurait l'amabilité de déplacer ce sujet s'il vous plait
Journalisée
spootnik
Membre actif

Hors ligne Hors ligne

Messages: 41


Galerie Photo


« Répondre #8 le: 13 Aoû, 2012, 05:56:53 »

Salut Fresh,

J'ai passé une bonne partie de mon dimanche à pester contre ces pixels chauds sur mon d3, nettement visibles même sur des photos de jours, d'autant que je m'en suis aperçu après avoir nettoyé le capteur.
J'ai lu, qu'il était possible de faire procéder à un remaping chez un technicien (il y en a même pas sur ma fichue île)
J'ai essayé un truc trouvé sur le net qui a sensiblement amélioré mon problème et je ne peste plus qu'à moitié, mais l'autre moitié c'est mon côté maniaco-perfectionniste   Roll Eyes.

Pas garantis que ça marche mais ça coûte rien :
tu enlèves l'objo, tu mets le bouchon sur ton boîtier, tu relèves le miroir et tu le laisses 30 secondes...
tu fermes, remet ton objo et tu refais un test.
Pour les test : je met le bouchon sur l'objo et je déclenche à petite vitesse, diaph fermé et haut isos...

Bon courage
Journalisée
Fresh03
Membre actif

Hors ligne Hors ligne

Messages: 74


Galerie Photo


« Répondre #9 le: 13 Aoû, 2012, 11:21:04 »

ok merci spootnik je vais essayé ça j'ai des potes qui ont leurs appareil tout neuf et pareil ils ont des pixels chaud c'est dingue ça quand même tu as essayer avec le reducteur de bruit de ton appareil si je le met j'ai rien du tout !!! sinon apparemment caméra raw enlèverai tous seul les pixels chaud a essayer !!!
Journalisée
Weepbitterly
Modérateur
Membre actif

Hors ligne Hors ligne

Messages: 14356


Galerie Photo



« Répondre #10 le: 13 Aoû, 2012, 12:17:02 »

On ne parle plus de ma même chose :

La bruit de pose longue est un bruit aléatoire, qui peut concerner n'importe quel photosite.

Les pixels morts (ou chauds, ou froids) sont systématiquement les mêmes d'une image à l'autre. Ça se rattrape effectivement avec divers logiciels de retouche, ou bien il faut faire effectuer un "remapping" du capteur en SAV.

C'est une opération rapide et peu coûteuse. Les parisiens peuvent le faire faire sur place à l'Espace Nikon.
Journalisée

Nikon D300
Ma galerie publique Picasa : https://picasaweb.google.com/weepbitterly
Fresh03
Membre actif

Hors ligne Hors ligne

Messages: 74


Galerie Photo


« Répondre #11 le: 13 Aoû, 2012, 13:51:38 »

On ne parle plus de ma même chose :

La bruit de pose longue est un bruit aléatoire, qui peut concerner n'importe quel photosite.

Les pixels morts (ou chauds, ou froids) sont systématiquement les mêmes d'une image à l'autre. Ça se rattrape effectivement avec divers logiciels de retouche, ou bien il faut faire effectuer un "remapping" du capteur en SAV.

C'est une opération rapide et peu coûteuse. Les parisiens peuvent le faire faire sur place à l'Espace Nikon.
ouai les Parisiens étant en Auvergne j'ai rien ici pour ça !!!
Journalisée
LeT0C
Membre actif

Hors ligne Hors ligne

Messages: 224


Galerie Photo



WWW
« Répondre #12 le: 13 Aoû, 2012, 14:41:51 »

Salut Fresh,

J'ai eu le même problème a première fois que j'ai fait un filé d'étoiles avec mon D5100, je te conseille de jeter un oeil sur ce topic. Apparemment c'est bien un problème de bruit de chauffe du capteur et pour moi, la solution du "dark" a tout réglé. A noter que sur la plupart des reflexs Nikon, le dark (et la soustraction) peut être fait automatiquement. C'est vrai que ça fait des temps d'attente assez longs mais ça vaut le coup Wink
Journalisée

Fresh03
Membre actif

Hors ligne Hors ligne

Messages: 74


Galerie Photo


« Répondre #13 le: 13 Aoû, 2012, 15:22:01 »

a ouai tiens je vais essayer ça merci beaucoup smiley
Journalisée
LeT0C
Membre actif

Hors ligne Hors ligne

Messages: 224


Galerie Photo



WWW
« Répondre #14 le: 13 Aoû, 2012, 15:56:57 »

De rien Wink

Le truc que j'ai mis du temps à piger, c'est qu'il y a deux types de réduction de bruit correspondant à deux types de bruit bien distincts. Le premier est le bruit ISO classique auquel est associé chez Nikon la "Réduction du bruit ISO" (qui n'affecte que les JPEG). Le deuxième est le bruit de chauffe du capteur qui apparaît avec des temps de pose de plusieurs secondes. Ce bruit est très gênant car il fait apparaître des tâches colorées de plusieurs pixels un peu partout sur la photo, comme sur ton exemple. Une solution pour le supprimer est donc de faire ce "dark" (prendre une photo avec le même temps de pose mais avec l'obturateur fermé) puis de le soustraire à la photo d'origine. La plupart des reflexs Nikon le font automatiquement pour des temps de pose dépassant un certain seuil (autour de 5 sec je crois) lorsque la fonction "Réduction du bruit" est activée. Cette dernière fonction affecte bien les RAW et les JPEG.
Journalisée

Forum photo Nikon Passion
   

 Journalisée
Pages: [1] 2   Haut de page
  Imprimer  
 
Aller à: