Bonjour à tous, j ai essayé de regarder mais je n ai pas vu la réponse ailleurs dans le forum.

Hier, je post traitais une photo pour l envoyer d ailleurs pour la 100e . Voilà mon soucis et dans l ordre de mon process. Je suis dans le module developpement, je fais mon post traitement. Je termine mon post traitement puis je l'exporte avec clic droit je l envoie à une amie sur FB pour avis. Sur fb, je me rends compte que les couleurs sont vraiment différentes (par rapport à d habitude ). Beaucoup plus chaudes, voir trés jaunes. Je retourne sur LR. Je retourne sur le mod bibliothèque et je me rends compte que ma photo est différente entre le mod bibliotheque et developpement. Il y a bien des changements pris en compte, ca n est pas la raw de base mais elle est bien plus fade. Je bataille 5 minutes pour essayer de comprendre en faisant  plusieurs fois l'aller retour entre le mod bibliotheque et le mod dev et la différence est flagrante. je decide donc d aller fouiner sur le net en vue d une réponse. Ca parle d 'etallonage etc....je decide donc de mettre en pratique les solutions proposées mais quand je reviens sur LR, la différence a disparu et la photo est la même sur les 2 mods.... Si quelqu un peut m expliquer pourquoi....merci d avance et bon dimanche


*

Hors ligne Weepbitterly

quand je reviens sur LR, la différence a disparu et la photo est la même sur les 2 mods....

:D

La seule explication logique que je vois, serait que la mise à jour des images entre les deux modules ne se fait pas en temps réel et qu'il y a une routine qui vérifie les écarts une fois toutes les X minutes, pour réduire la consommation des ressources, processeur et mémoire vive.

Et vous pensez que ca aurait pris certains changements et pas d autres? J ai 8go de ram , c est assez bizarre...si ca représente, je vous ferai une copie écran pour que vous voyez la différence....

Bonjour,

A l'export, il faut choisir l'espace de couleurs sRGB qui est universel et sera interprété correctement partout.

Il faut aussi vérifier que le profil d'écran sur lequel on travaille est bien sRGB ou un profil déteminé par un étalonnage.
Sur PC : panneau de configuration .. gestion des couleurs
Cela pourrait expliquer une différence entre module bibliothèque et module développement.



« Modifié: 05 Mar, 2017, 16:45:42 pm par 38_Jean »

merci pour la réponse. Bon là il ne s agit pas d export, la différence intervenait durant le traitement. Mon apn est en mode adobe rgb, mais mon écran aussi (benq sw 2700 pt) et il est calibré avec la I1 display pro. Ce qui est étonnant, c est que j avais une différence entre le mod dev et la bibliothèque. J ai rebasculé LR sur mon ecran de portable ( pas de differences) et re rebasculé sur mon ecran de travail et là, la différence a disparu...je ne comprends pas.... Bref, tant que j ai une solution ...merci d avoir pris le temps de rep