*

Hors ligne CharlesG

Problème de développement
« Réponse #15 le: 30 Juil, 2016, 08:59:18 am »
...en effet, je ne penses pas que le problème viennent de l'étanchéité lumineuse du Patterson.
D'autant que, si entrée de lumière il y avait, la bande serait NOIRE sur mon négatif n'est-ce pas ?

Dernières avancées sur le sujet :
j'ai laissé l'anneau pour fixé la spire SOUS la spire...je n'avais pas compris son utilité...ce qui va dans le sens de la théorie "immersion non-uniforme du film" n'est-ce pas ?

Voilà un nouvel aperçu plus clair du négatif :


Merci pour vos réponses !

Bonjour, si tu as laissé l'anneau sous la spire je crois qu'il n'y a pas à chercher plus loin: ton film n'a pas baigné intégralement dans le bain en permanence et la bande du haut est sous-développée, tu ne referas pas cette erreur... Utilise 300 ml par film dans ta cuve Paterson et chasse l'air comme il te l'a été expliqué plus haut si c'est le modèle avec un grand bouchon noir un peu souple, ça fuira moins, si c'est le modèle plus ancien avec un joint plastique entre la cuve et l'entonnoir il n'y a pas grand-chose à faire ça fuira lors des retournements. Alors pour te faire une idée de combien tu perds tu peux faire un test avec une spire, 300 ml d'eau, tu suis le processus et à la fin tu ouvres et tu regardes si et combien il manque de liquide pour que la spire baigne, en général on ne perds pas suffisamment pour que ça manque mais au moins comme ça tu seras certain.


*

Hors ligne CharlesG

Problème de développement
« Réponse #16 le: 30 Juil, 2016, 09:01:51 am »
Je déplace ton sujet vers la bonne section du forum.

Problème de développement
« Réponse #17 le: 30 Juil, 2016, 10:42:14 am »
Quand la réponse sera confirmée de manière lumineuse, j'espère que tu nous en fera part : un truc heurte ma logique ! J'aime bien comprendre....  :)

( film trop clair  = sous exposé à la prise de vue ou film poussé au développement avec des temps plus longs par exemple. Si le résultat est le même avec un manque de produit, j'avoue humblement que la chose me dépasse, mais je ne suis pas calée en chimie  ;)
Qui pense peu se trompe beaucoup (Léonard de Vinci)

Problème de développement
« Réponse #18 le: 30 Juil, 2016, 10:44:33 am »
c'est la faute à la bague sous la spire... cette bague sert si jamais tu mets dans ta cuve 2 spires (ou plus) une seule spire c'est pour la caler au fond de la cuve pour que la spire ne bouge pas lors du retournement.

Charles à bien identifier le problème.  :)

Problème de développement
« Réponse #19 le: 30 Juil, 2016, 12:29:39 pm »
Oui oui, ça j'ai parfaitement compris, sauf que le mystère reste pour moi que la partie du film qui a reçu moins de produit se retrouve dans l'état d'un film qui aurait été développé plus longtemps.... C'est contradictoire, non ?  :hue:

Qui pense peu se trompe beaucoup (Léonard de Vinci)

Problème de développement
« Réponse #20 le: 30 Juil, 2016, 13:14:11 pm »
Quand la réponse sera confirmée de manière lumineuse, j'espère que tu nous en fera part : un truc heurte ma logique ! J'aime bien comprendre....  :)

( film trop clair  = sous exposé à la prise de vue ou film poussé au développement avec des temps plus longs par exemple. Si le résultat est le même avec un manque de produit, j'avoue humblement que la chose me dépasse, mais je ne suis pas calée en chimie  ;) )

Quand le film est poussé au développement, il n'est pas clair mais bien foncé. ;)

Le rôle du révélateur est de faire noircir les sels d'argents insolés lors de l'exposition. Plus on laisse tremper dans le révélateur, plus ça noirci.
Boitier: Nikon D610 Optiques: AF-S Nikkor 24mm f/1.8G ED - Sigma 35mm f/1.4 DG Art - AF-S Nikkor 50mm f/1.8G - AF-S Nikkor 85mm f/1.8G - Nikkor 105mm f/2.5 AI - AF DC Nikkor 135mm f/2 D

Problème de développement
« Réponse #21 le: 30 Juil, 2016, 14:41:54 pm »
Quand le film est poussé au développement, il n'est pas clair mais bien foncé. ;)

Le rôle du révélateur est de faire noircir les sels d'argents insolés lors de l'exposition. Plus on laisse tremper dans le révélateur, plus ça noirci.

+1 j'allais le dire  :)  un film sous développé est plus clair  un film sur-développé est plus dense...

Problème de développement
« Réponse #22 le: 30 Juil, 2016, 22:24:36 pm »
Oui merci, effectivement !  ;D
Qui pense peu se trompe beaucoup (Léonard de Vinci)

Problème de développement
« Réponse #23 le: 31 Juil, 2016, 16:06:18 pm »
c'est la faute à la bague sous la spire... cette bague sert si jamais tu mets dans ta cuve 2 spires (ou plus) une seule spire c'est pour la caler au fond de la cuve pour que la spire ne bouge pas lors du retournement.

Charles à bien identifier le problème.  :)
Bonjour =) Je suis surpris de cette indication. En effet, j'ai développé des dizaines de film en cuve Paterson et je n'ai jamais mis la bague sous la spire, mais toujours par dessus, qu'il y ait une spire ou deux ou plus sur les cuves plus grandes. Je n'ai jamais eu de problème d'étanchéité avec le joint ni avec le petit couvercle.
F5 (2) F4S F3 F2 (3) F D1X D 100 D70 D300 D3 etc...
Galerie Flickr : https://www.flickr.com/photos/138611221@N05/

Problème de développement
« Réponse #24 le: 31 Juil, 2016, 16:09:33 pm »
Bonjour =) Je suis surpris de cette indication. En effet, j'ai développé des dizaines de film en cuve Paterson et je n'ai jamais mis la bague sous la spire,
Moi non plus je n'ai jamais mis la bague sous la spire...  c'est l'erreur que notre posteur à fait  :)

J'ai deux cuves paterson et l'un des deux fuit un peu... 

Problème de développement
« Réponse #25 le: 01 Août, 2016, 14:41:57 pm »
Merci à tous pour les réponses,

je vous tiens au courant du prochain essai sans faute !
Avec l'anneau SUUUUUR la spire  ... 

À très vite.

Problème de développement
« Réponse #26 le: 10 Août, 2016, 12:14:44 pm »
Bonjour à tous,

un petit message, comme prévu, pour vous dire que j'ai retenté le développement, avec l'anneau SUR la spire cette fois-ci...et je ne vois rien de problématique sur mon négatif.
J'ai réutilisé mes mélanges et, en vidant le révélateur, j'ai constaté qu'il était bien orangé...j'ai eu peur que ça ne marche pas du coup mais en comparant le négatif développé avec ceux d'un labo, j'ai l'impression que tout va bien.

J'ai donc une fois de plus utilisé une charte Tetenal Ultrafin Plus avec du simple Tetenal Ultrafin...et il semblerait que ça fonctionne.
Je vous tiens au courant quand j'ai fait mon premier tirage.

Merci à tous !

ps : je constate quelque tâches de calcaire dû aux gouttes de séchage j'imagine...vous avez une solution pour ça ?

Problème de développement
« Réponse #27 le: 10 Août, 2016, 15:30:30 pm »
Bonjour,

Pour la spire cool...

Pour le révélo après usage avec une teinte colorée c'est aussi normal... selon les film cette teinte peut allers du rose au violet.

Pour les gouttes au séchage la solution c'est après le lavage de mettre dans le dernier bain un peu de produit vaisselle ( comme du paic-citron) quelques gouttes suffissent... tu procèdes à quelques retournement et au bout d'une minute tu vides le tout... le produit vaisselle va permettre à l'eau de s'écouler plus vite du film... ce qui évite les traces de coulures et contre le calcaire c'est d'utiliser pour cette dernière eau de l'eau déminéralisé (celle des bidons de 5l pour fer à repasser convient très bien.

RQ: tu peux à la place du paic-citron acheter de l'agent mouillant genre ilford ilfotol, agfa agepon, tetenal  mirasol, kodak photo flo
http://www.caddyphoto.com/index.php?cPath=19_22   

http://www.mx2.fr/cgi-bin/ss000003.pl?RANDOM=NETQUOTEVAR%3ARANDOM&PAGE=SEARCH&SO=1_3_4_0&SS=agent+mouillant&TB=A&PR=-1&GB=A&ACTION=Rechercher

« Modifié: 10 Août, 2016, 15:36:37 pm par Pierre »

Problème de développement
« Réponse #28 le: 10 Août, 2016, 16:43:05 pm »
Royal !
Merci beaucoup pour les infos. J'avais entendu parler du produit vaisselle mais j'ai eu peur d'essayer...la peur de la mousse peut être...je ferai ça la prochaine fois.
Et je vais acheter de l'eau minéraliser.
Merci encore pour l'efficacité de la réponse !

Problème de développement
« Réponse #29 le: 10 Août, 2016, 18:18:42 pm »
Royal !
Et je vais acheter de l'eau minéraliser.

Plutôt de la déminéralisée  :D