Lenteur extrême de Lightroom
« le: 16 Avr, 2017, 14:30:04 pm »
Bonjour à tous!

Je trouve que Lightroom est extrêmement lent...  :mad:

Voici ma config PC:
i7 6700K 4Ghz - 16Go DDR4 - msi GTX 1070 8Go

Je pensais qu'avec cette config, ça ramerait moins que sur mon portable que j'ai revendu, qui était un i7 à 2,6Ghz, 8Go DDR3 et une Gtx 860m.
Ça va un poil mieux mais ça reste très lent...
En fait, je lance LR, là ça va, je traite mes photos, quand j'utilise le pinceau, c'est réactif directement etc...
Mais après avoir fait 2 ou 3 photos, là c'est très lent, j'utilise le pinceau, il faut bien 10 à 20 sec pour que le point où je le commence apparaisse et puis je peux enfin commencer... Pour passer d'une photo à l'autre, idem, rapide au début que LR est lancé mais après quelques minutes, ça rame...
Dans les préférences, dans "gestion des fichiers", j'ai tapé 40Go de mémoire cache, que je vide régulièrement et en "performance" ma carte graphique est bien cochée et reconnue.

Quand je lance mes photos en export, là mon processeur tourne à 98% et ma RAM à 90%...

Mes photos étaient des RAW sortant de mon D800 jusq'à il y a 2 semaines, gros soucis avec mon capteur, mes photos étaient vertes avec des lignes...
Du coup j'ai acheté en catastrophe un D750, les RAW sont en tout cas déjà moins lourds qu'avec mon D800.
Mais LR est toujours aussi lent après 5 à 10 minutes.

Quelqu'un rencontre le même problème?
Et quelqu'un a-t-il eu ce problème et a LA solution?

Suis déprimée chaque fois que je commence à travailler... Je suis certaine que je gagnerait la moitié du temps utilisé si ça fonctionnait normalement...


Lenteur extrême de Lightroom
« Réponse #1 le: 16 Avr, 2017, 18:52:19 pm »
il n'y a aucune raison pour que votre machine soit lente,

déjà effectuer un gros nettoyage machine, supprimer du menu démarrage tous les programmes indésirables et supprimer les anciens points de restauration...

Lenteur extrême de Lightroom
« Réponse #2 le: 16 Avr, 2017, 20:50:29 pm »
il n'y a aucune raison pour que votre machine soit lente,

déjà effectuer un gros nettoyage machine, supprimer du menu démarrage tous les programmes indésirables et supprimer les anciens points de restauration...


Comment savoir exactement ce qui est indésirable?
Car pour un même programme il y a plein de processus en cours...  :hue:
Et sinon, je n'ai aucun point de restauration...
Mon PC n'est pas vieux, il doit avoir 2 mois à tout casser...

*

Hors ligne Jean-Christophe

Lenteur extrême de Lightroom
« Réponse #3 le: 16 Avr, 2017, 21:46:10 pm »
Cette configuration est tout à fait suffisante pour que LR tourne bien.
Reste à savoir quelle est la version de LR concernée ?

Le cache de 40Go n'apporte rien, il vaut mieux le réduire à 2 ou 3Go sur les dernières versions. Et travailler avec des aperçus dynamiques, puisque c'est géré nativement.

Lenteur extrême de Lightroom
« Réponse #4 le: 17 Avr, 2017, 11:12:09 am »

Comment savoir exactement ce qui est indésirable?
Car pour un même programme il y a plein de processus en cours...  :hue:
Et sinon, je n'ai aucun point de restauration...
Mon PC n'est pas vieux, il doit avoir 2 mois à tout casser...

en installant un utilitaire comme "ccleaner" puis en ouvrant l'onglet "outils/démarrage" vous verrez les programmes qui se lancent au démarrage, ce soft vous permettra aussi de faire le ménage,

*

Hors ligne Jean-Christophe

Lenteur extrême de Lightroom
« Réponse #5 le: 17 Avr, 2017, 11:18:24 am »
Avant de bricoler Windows il serait bien d'avoir la réponse aux questions ci-dessus.

Lenteur extrême de Lightroom
« Réponse #6 le: 17 Avr, 2017, 11:32:17 am »
Pour Lightroom, j'ai l'abonnement qui se renouvelle chaque année donc je suis avec la dernière version qui est 2015 et la dernière mise à jour faite hier au passage car créative cloud m'annonçait mise à jour pour LR, PS, et caméra raw.

Sinon pour ce qui se lance au démarrage j'ai déjà fait le tour.

Et même si mon PC est allumé depuis 5h, je lance LR ça va.
Mais une fois que LR a 2-3 photos de travaillées, il commence à devenir extrêmement lent, même si processeur à 20% et RAM à 40%.
Quand je passe d'une photo a l'autre j'ai même 1x sur 2 la fenêtre LR toute noire puis revient.
Mon processeur et RAM à fond uniquement quand j'exporte.

Mais si je coupe LR 1min et le relance, sans redémarrer mon PC, il va refonctionner normalement quelques minutes avant de redevenir très lent.

Lenteur extrême de Lightroom
« Réponse #7 le: 17 Avr, 2017, 12:29:15 pm »
je vous conseille le forum Windows cnet , vous avez probablement ramassé un série de virus

visitez le forum désinfection


*

Hors ligne Jean-Christophe

Lenteur extrême de Lightroom
« Réponse #8 le: 17 Avr, 2017, 12:45:48 pm »
Quand je passe d'une photo a l'autre j'ai même 1x sur 2 la fenêtre LR toute noire puis revient.
Désactive le mode GPU, il est souvent à la source de ce genre d'effet et de lenteurs possibles

*

Hors ligne Jean-Christophe

Lenteur extrême de Lightroom
« Réponse #9 le: 17 Avr, 2017, 12:46:49 pm »
je vous conseille le forum Windows cnet , vous avez probablement ramassé un série de virus

visitez le forum désinfection
Faisons déjà le tour de Lightroom avant de passer à ces actions plus en profondeur. Les symptômes décrits montrent des défauts de réglages et utilisation avant de montrer des virus :)

Lenteur extrême de Lightroom
« Réponse #10 le: 17 Avr, 2017, 12:50:14 pm »
je vous conseille le forum Windows cnet , vous avez probablement ramassé un série de virus

visitez le forum désinfection

Je doute car j'aurais ça avec d'autres logiciels.
Hors avec Photoshop je n'ai aucun soucis! Il fonctionne à merveille  :)
Je n'ai vraiment que LR qui deconne.

Quand je rentre chez moi, j'essaierai en désactivant ma carte graphique.
Mais c'est tout de même dommage si c'est ça

*

Hors ligne Jean-Christophe

Lenteur extrême de Lightroom
« Réponse #11 le: 17 Avr, 2017, 13:31:20 pm »
Mais c'est tout de même dommage si c'est ça
Met à jour le pilote de la carte car c'est souvent ce qui coince. Ceci dit le mode GPU n'apporte pas un gain de performances exceptionnel, mieux vaut le désactiver s'il pose problème.

Lenteur extrême de Lightroom
« Réponse #12 le: 20 Avr, 2017, 12:55:24 pm »
Voilà, j'ai testé cette matinée en désactivant la GPU...
A priori, c'est un peu plus rapide quand même.
Disons que ça ne ralenti pas autant que lorsqu'elle était activée, je vais donc continuer comme ça.
Mais bon, si j'avais une petite GPU ok...
Mais là elle est quand même performante  =|

Merci pour votre aide!

Lenteur extrême de Lightroom
« Réponse #13 le: 20 Avr, 2017, 13:27:34 pm »
bonjour , vous ne dites pas sur quel matériel vous utilisez lightroom.
Vous avez  probablement déjà vérifié que votre carte graphique est reconnue par lightroom

Sur mon MacBook de 2011, la carte graphique est reconnue par bootcamp et pas sur Mac OS

J'utilise un PC monté avec une nvidia 1060 , reconnue par lightroom et première pro

J'aurais tendance à vous proposer de faire une sauvegarde totale de votre ordinateur ( clone du disque dur sur MAc , sauvegarde acronis sur PC )  puis de désinstaller lightroom totalement y compris les préférences , puis de réinstaller la version 6.10 .

J'ai comme cela réglé des problèmes de dysfonctionnement incompréhensible.
Il est très frustrant de ne pas comprendre pourquoi un programme ne fonctionne pas . Il m'est arrivé de trouver la solution plusieurs mois après .




Lenteur extrême de Lightroom
« Réponse #14 le: 20 Avr, 2017, 13:30:12 pm »
Bonjour à tous!

Je trouve que Lightroom est extrêmement lent...  :mad:

Voici ma config PC:
i7 6700K 4Ghz - 16Go DDR4 - msi GTX 1070 8Go


il a donné sa config.