Problème avec Spyder 5 Express
« le: 16 Avr, 2017, 11:51:34 am »
Bonjour,
Il y a pas mal de temps que j'étalonne mon écran avec cette sonde, et sans le moindre problème.
À l'heure actuelle, quand je me livre à cet exercice tout semble se dérouler normalement, le profil est créé et sauvegardé, mais au démarrage de l'ordinateur la fenêtre Database habituelle s'ouvre, mais pour me dire que le profil n'a pas été pris en compte par la carte graphique.  :hue: :mad:
La seule modification (connue) faite sur l'ordi : je suis passé de 4 Go à 8 Go de RAM.
J'ai mis à jour le logiciel pour la sonde, j'ai essayé diverses manips : rien à faire!
Quelqu'un aurait-il une idée?...
Merci
Je suis sous Windaube 7 service pack 1 et 64bits
Nikon F-801S, D5000 refiltré astronomie, D750, Leica V-Lux4
Nikkor : DX 35mm 1.8G; DX 16-85mm; 50mm 1.8G; et autres... Sigma 24-105mm f4 DG Art


Problème avec Spyder 5 Express
« Réponse #1 le: 16 Avr, 2017, 18:56:28 pm »
désinstallez puis ré-installez le soft Spyder express dans  sa dernière mouture,

Problème avec Spyder 5 Express
« Réponse #2 le: 16 Avr, 2017, 19:05:53 pm »
Ça a été fait lors de la MAJ...
Ça me le faisait avant la MAJ et ça continue à le faire après...
Nikon F-801S, D5000 refiltré astronomie, D750, Leica V-Lux4
Nikkor : DX 35mm 1.8G; DX 16-85mm; 50mm 1.8G; et autres... Sigma 24-105mm f4 DG Art

Problème avec Spyder 5 Express
« Réponse #3 le: 17 Avr, 2017, 11:07:21 am »
à vérifier que le profil écran créé est bien déclaré comme profil par défaut,

vérifiez aussi que le pilote de la cg est à jour,

sinon il existe un moyen de télécharger le profil via l'utilitaire "display profil",

Problème avec Spyder 5 Express
« Réponse #4 le: 17 Avr, 2017, 14:01:24 pm »
Dernières nouvelles (au cas où ça pourrait servir à quelqu'un...)
J'ai installé le tout dernier driver de la carte graphique : aucune amélioration!  :mad:
À tout hasard j'ai étalonné l'écran une nième fois après avoir rétabli les réglages d'origine...
À la fin j'ai modifié le nom du fichier suggéré par le logiciel après qu'il l'ait créé (ce que je n'avais jamais fait)...
J'ai redémarré l'ordi et, miracle, la carte graphique prend maintenant ce fichier en compte!
Je n'ai rien compris! :hue:
Si quelqu'un avait une explication à me donner, je me sentirais moins idiot...  :rolleyes:
Nikon F-801S, D5000 refiltré astronomie, D750, Leica V-Lux4
Nikkor : DX 35mm 1.8G; DX 16-85mm; 50mm 1.8G; et autres... Sigma 24-105mm f4 DG Art

Problème avec Spyder 5 Express
« Réponse #5 le: 17 Avr, 2017, 16:50:05 pm »
après installation d'un nouveau pilote ou d'une maj il est vivement conseillé de redémarrer la machine pour que ce dernier soit intégralement pris en compte,
 

Problème avec Spyder 5 Express
« Réponse #6 le: 17 Avr, 2017, 16:57:46 pm »
J'en conviens, mais après MAJ et redémarrage ça ne marchait toujours pas!  :)
Nikon F-801S, D5000 refiltré astronomie, D750, Leica V-Lux4
Nikkor : DX 35mm 1.8G; DX 16-85mm; 50mm 1.8G; et autres... Sigma 24-105mm f4 DG Art

Problème avec Spyder 5 Express
« Réponse #7 le: 23 Avr, 2017, 15:37:14 pm »
la spyder comme la X rite d'ailleurs ont du bon matos mais ils sont pénibles car à matériel equivalent soit la sonde est bridée (x rite 5 fois plus longue a fonctionner) et la spyder un soft vraiment nul

essayez de dl le soft d'essai Basiccolor et vous verrez la diférence (nb que la colormunki display n'est pas reconnu je crois) mais la spyder oui
et attention au gamma qui se charge au demarage de windows (il faut l'enlever) si vous calibrez avec basicolor
il y a dispalgui qui est gratuit et bien (mais long de chez long)